[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Minor Documentation Patch

From: Jim Blandy <jimb_at_zwingli.cygnus.com>
Date: 2001-02-03 21:57:22 CET

Greg Hudson <ghudson@MIT.EDU> writes:
> > - * If you're reading this comment long after 22 Dec 2000, then
> > - * apparently no one has thought of a better name, so it's probably
> > - * time to remove the comment. */
> Sigh. I just thought of a potentially better name, somewhat after 22
> Dec 2000: delete_entry(). (Since it is a directory entry being
> deleted.)
> Unless that came up and was rejected back in December.

I must be missing something. The fact that `remove' is the name of a
C library function is irrelevant --- the namespace of global
functions/variables doesn't overlap with the namespace of
svn_delta_edit_fns members. And an editor's `remove' function does do
almost the same thing as the C library's `remove'.
Received on Sat Oct 21 14:36:21 2006

This is an archived mail posted to the Subversion Dev mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.