[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Same level externals not possible

From: Nathan Hartman <hartman.nathan_at_gmail.com>
Date: Tue, 7 May 2019 09:57:29 -0400

On Tue, May 7, 2019 at 9:19 AM Osipov, Michael <michael.osipov_at_siemens.com>
wrote:

> Any chances that this will go way with the next LTS release? 1.5 is
> really really old...

The problem with that idea is that repositories in use today that contain
pre-1.5-style externals will stop working.
Received on 2019-05-07 15:57:51 CEST

This is an archived mail posted to the Subversion Users mailing list.