[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Snow Leopard 10.6.7 showing wrong version on http://myserver/svn page

From: davmar <david_at_icovfx.com>
Date: Mon, 27 Jun 2011 09:42:59 -0700 (PDT)

Does the client need to have apache2 (MacPorts) running also?

davmar wrote:
>
> Hi,
>
> I will look into that a bit later, thanks for info.
>
> I am trying to check out from my server and am having a problem.
> I am concurrently doing research on the web for this, but I am under
> a deadline. So I am seeing if you have any ideas.
>
> Checkout does not seem to be working:
>
> MightyMouse:supository davidsantoyo$ svn checkout
> http://myserver.local//usr/local/svn_repository/trunk
> svn: OPTIONS of
> 'http://rocky.icovfx.local/usr/local/svn_repository/trunk': 200 OK
> (http://rocky.icovfx.local)
>
>
>
>
>
> Torsten Krah wrote:
>>
>> Am Samstag, den 25.06.2011, 21:19 -0700 schrieb davmar:
>>> Do you have any suggestions on this?
>>>
>>>
>>
>> Use mod_authnz_ldap:
>>
>> http://httpd.apache.org/docs/2.2/mod/mod_authnz_ldap.html
>>
>>
>>
>>
>>
>
>

-- 
View this message in context: http://old.nabble.com/Snow-Leopard-10.6.7-showing-wrong-version-on-http%3A--myserver-svn-page-tp31927810p31939402.html
Sent from the Subversion Users mailing list archive at Nabble.com.
Received on 2011-06-27 18:43:32 CEST

This is an archived mail posted to the Subversion Users mailing list.