[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Tigris binary packages for Windows

From: sNop <snop3_at_seznam.cz>
Date: Wed, 03 Mar 2010 13:38:35 +0100

Hi all,

> Well, I, for one, would need the Apache 2.2 bindings but I do not need
> the Python bindings at all, which I suspect most users don't either.
> So basic binaries with 2.2 support would be perfect for starters
>

The same, only need Apache 2.2 modules and compiled subversion, other
binding aren't so important for end user, which are useing subversion
for versioning own projects.

And without installer! ;) Only copy to the Program Files and go on

Received on 2010-03-03 13:39:10 CET

This is an archived mail posted to the Subversion Users mailing list.