[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

subversion-1.6.6-1.i386.rpm

From: Seow Lee Tang <seow.lee_at_gmail.com>
Date: Fri, 8 Jan 2010 15:20:05 +0800

Hi,

I am trying to upgrade my SVN version from 1.4.2 to the latest one, which is
1.6.6. Unfortunately, I am not able to do so. I am running RHEL5 on the
server. I have sqlite3.6.22 installed. The reason I am not able to install
subversion-1.6.6-1.i386.rpm is because it is looking for a dependency:
sqlite3.4. Is it hardcoded inside the installation for this rpm to look for
sqlite3.4? Otherwise, isn't the latest sqlite version which is 3.6.22 better
and sufficient?

Please help!

Regards,
SL

-- 
"The mind is not a vessel to be filled, but a fire to be ignited."
                                           ~ Plutarch ~
Received on 2010-01-08 15:45:18 CET

This is an archived mail posted to the Subversion Users mailing list.