[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Files marked "U" after svn merge do not merge properly

From: Jason Malinowski <jason_at_jason-m.com>
Date: Wed, 28 Oct 2009 20:08:34 -0700

Was the U in the first column of text or second? If second, that means it's
a property change (likely svn:mergeinfo in this case)

Jason Malinowski

> -----Original Message-----
> From: Ted Sheibar [mailto:thinkpipes_at_gmail.com]
> Sent: Wednesday, October 28, 2009 4:40 PM
> To: users_at_subversion.tigris.org
> Subject: Files marked "U" after svn merge do not merge properly
>
> Hello,
>
> --- PROBLEM
> After using svn merge, some files marked as "U" did not merge.
>
>
> --- STEPS
> Merging Branch 2.0 into 2.1:
> 1) Checked out 2.1 from HEAD (328)
> 2) Dry-run from 2.0 -r 275:301
> 3) Full merge, resolved from 2.0
> 4) Ran svn diff against files marked "U" that were resolved from 2.0
> 5) Diff showed differences in some "U" files, but not all
>
>
> --- USER INFO
> Operating system -- Linux 64-bit: 2.6.18-128.el5xen x86_64 GNU/Linux
> Svn release;: 1.6.5 (server is 1.4.3)
> No compilation/configuration options - used pre-packaged binary.
> Using FSFS
> Pretty standard setup
>
> Please let me know if this is expected behavior, as it looks like a bug.
>
> Thanks

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2412364

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-10-29 04:09:26 CET

This is an archived mail posted to the Subversion Users mailing list.