[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Installation Error on RHEL5

From: John Doe <jdmls_at_yahoo.com>
Date: Tue, 2 Jun 2009 02:28:36 -0700 (PDT)

From: Raghu Kumar C <raghukumar.c_at_tavant.com>
> Thank you for replying. I forgot to mention that I had already
> installed the File::Path perl module from CPAN site. The version is
> 2.07. Even after that I get this error.
> From: Ryan Schmidt [mailto:subversion-2009b_at_ryandesign.com]
> > I get this error when I am trying to install the Subversion
> > > Tools rpm on RHEL5.
> > > [root_at_xxxx subversion-rhel5-1.6.1]# rpm -ivf
> > > subversion-tools-1.6.2-1.i386.rpm
> > > error: Failed dependencies:
> > > perl(File::Path) >= 1.0404 is needed by
> > > subversion-tools-1.6.2-1.i386

I do not know how the rpm is doing its check but, if you have a good version installed, maybe you could install the rpm with '--nodeps'?

JD

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=2358703

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-06-02 17:07:12 CEST

This is an archived mail posted to the Subversion Users mailing list.