[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subversion & Samba

From: Andy Levy <andy.levy_at_gmail.com>
Date: Mon, 2 Feb 2009 18:38:57 -0500

On Mon, Feb 2, 2009 at 18:27, DeMarco, Alex <Alex.DeMarco_at_suny.edu> wrote:
> Whoops we are using 1.4 does that still apply?

Can't hurt. I think the specific bug in Samba wasn't exposed until SVN
1.5 though.

> ________________________________
> From: Andy Levy [mailto:andy.levy_at_gmail.com]
> Sent: Mon 2/2/2009 6:25 PM
> To: DeMarco, Alex
> Cc: users_at_subversion.tigris.org
> Subject: Re: Subversion & Samba
>
> On Mon, Feb 2, 2009 at 18:17, DeMarco, Alex <Alex.DeMarco_at_suny.edu> wrote:
>> I know this usage is generally frowned upon, but this is use for only a
>> couple of developers. We recently migrated from a TRU64 Unix Samba share
>> to
>> one that is running on Red Hat.
>>
>> Our developer is using Tortoise to update/use a working copy that is on
>> Red
>> Hat.
>>
>> It worked fine on the old TRU64 servers however, now on the Linux boxes we
>> have run into issue. The files located in the .svn directory get set with
>> R
>> only for UGW and owned by the windows user that created them. This is
>> preventing the other developer from comitting changes to the working copy.
>> Even though the 2 users id's are in the same linux user group.
>>
>> Can anyone shed some light on a possible fix? There is definitely
>> something
>> a miss with the SAMBA config.
>
> http://tortoisesvn.tigris.org/faq.html#samba
>

------------------------------------------------------
http://subversion.tigris.org/ds/viewMessage.do?dsForumId=1065&dsMessageId=1093135

To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-02-03 00:39:45 CET

This is an archived mail posted to the Subversion Users mailing list.