[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Silly WARNINGs about Ruby and SWIG on Mac OS X 10.4.11 (Tiger) PPC

From: Ryan Schmidt <subversion-2009a_at_ryandesign.com>
Date: Tue, 27 Jan 2009 22:00:09 -0600

On Jan 3, 2009, at 09:14, Peter Dyballa wrote:

> checking for swig... /sw/bin/swig
> checking swig version... 1.3.35
> configure: WARNING: Detected SWIG version 1.3.35
> configure: WARNING: Subversion requires 1.3.24 or later, and is known
> to work
> configure: WARNING: with versions up to 1.3.31
> configure: Configuring python swig binding


> SWIG obviously has been detected to be version 1.3.35, as installed.
> Why do I get informed that "Subversion requires 1.3.24 or later,"
> etc.?

I assume the warning is letting you know that this version has only
been tested and found to work with Swig 1.3.24 through 1.3.31
inclusive, but you have 1.3.35 which is outside of that range. It may
work, or it may not.


To unsubscribe from this discussion, e-mail: [users-unsubscribe_at_subversion.tigris.org].
Received on 2009-01-28 06:23:11 CET

This is an archived mail posted to the Subversion Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.