[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: mailer.py errors

From: Jon Bendtsen <jbendtsen_at_laerdal.dk>
Date: Mon, 15 Sep 2008 13:08:42 +0200

On 15/09/2008, at 12.58, Ryan Schmidt wrote:

> On Sep 15, 2008, at 04:39, Jon Bendtsen wrote:
>> I can not upgrade to subversion 1.5 because it needs apache2.2
> I think that's false. I take as evidence:
> 1. The only place in the Subversion 1.5 release notes where Apache
> 2.2 is mentioned as a requirement is in reference to the WebDAV
> transparent write-through proxy feature. If you don't plan to use
> that feature, you don't need Apache 2.2; 2.0 should be fine.
> http://subversion.tigris.org/svn_1.5_releasenotes.html
> 2. The Subversion web site provides binaries of Subversion 1.5 that
> work with Apache 2.0:
> http://subversion.tigris.org/servlets/ProjectDocumentList?folderID=91
> Therefore, I recommend upgrading to Subversion 1.5.2.

Great, i will try that. I was just seeing that debian didnt have any
1.5 packages for Etch and thus noone for apache 2.0.

But if i can get them elsewhere i will try those. Except that those
you link to seem to be windows packages?

And the debian packages seem to link to the official debian website.

I suppose i can try the debian testing subversion packages.


To unsubscribe, e-mail: users-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: users-help_at_subversion.tigris.org
Received on 2008-09-15 13:09:05 CEST

This is an archived mail posted to the Subversion Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.