[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: mailer.py errors

From: Ryan Schmidt <subversion-2008c_at_ryandesign.com>
Date: Mon, 15 Sep 2008 05:58:38 -0500

On Sep 15, 2008, at 04:39, Jon Bendtsen wrote:

> I can not upgrade to subversion 1.5 because it needs apache2.2

I think that's false. I take as evidence:

1. The only place in the Subversion 1.5 release notes where Apache
2.2 is mentioned as a requirement is in reference to the WebDAV
transparent write-through proxy feature. If you don't plan to use
that feature, you don't need Apache 2.2; 2.0 should be fine.


2. The Subversion web site provides binaries of Subversion 1.5 that
work with Apache 2.0:


Therefore, I recommend upgrading to Subversion 1.5.2.

> and i can not upgrade to apache2.2 because i need auth pam, or a
> modified authLDAP that can support asking at multiple paths inside
> a LDAP server.

To unsubscribe, e-mail: users-unsubscribe_at_subversion.tigris.org
For additional commands, e-mail: users-help_at_subversion.tigris.org
Received on 2008-09-15 12:59:03 CEST

This is an archived mail posted to the Subversion Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.