[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: accessing subversion on windows network

From: Ankit Chhibber <ankit_at_crystalfab.com>
Date: 2007-06-20 12:07:41 CEST

Hi Ram,I am able to ping the machine,
the service is running, I did not specify any port so it should use the
default port, right?
anyway I re-configured the service to run at my specified port "5555", and
made it the part of URL "svn://192.168.1.102:5555/my_repos" but still the
connection is not going through.
any other inputs? how do I check that service is configured correctly?

~ankit

On 6/20/07, Ramanathan Muthaiah <rus.cahimb@gmail.com> wrote:
>
> > the problem is that I am not able to connect to the repository. I think
> I am
> > forming an incorrect URL.
> > Both my windows machines are on a private network, and I don't have a
> DNS
> > active on the same. I am trying to use IP address in the URL to connect.
> > Will this work?
> >
> > my url look something like svn://192.168.1.102/my_repos
> > I have checked the windows firewall settings and the same is enabled for
> > svnserve.
> Ankit,
>
> Trivial question: From machine B are you able to ping WinXP machine
> where the repo is hosted.
>
> Is the svnserve service running in WindowsXP ? If so, it is configured
> to listen at which port ? Your svn URL should include this port number
> as well apart from the IP address.
>
> /Ram
>


Received on Wed Jun 20 12:07:55 2007

This is an archived mail posted to the Subversion Users mailing list.