[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Windows Apache modules, version plans

From: Keith McAfee <Keith.McAfee_at_state.tn.us>
Date: 2007-01-24 19:54:11 CET

I was just trying to find out if the plan is to keep the SVN apache
modules on windows bound to Apache 2.0.x or if they are likely to be
built for 2.2.x in the near future.
 
The reason I want to know is that I have done some 2.2 installs (before
noticing this issue) and I am trying to decide if I should simply
downgrade to 2.0 for the near future, or if you already have plans to
switch to 2.2 soon (or support both somehow).
 
Thanks,
 
Keith McAfee
rationalmonkey27@yahoo.com
 
Received on Wed Jan 24 23:34:23 2007

This is an archived mail posted to the Subversion Users mailing list.