[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Killed by signal 15 error

From: Stephan Wehner <stephanwehner_at_gmail.com>
Date: 2007-01-16 20:40:07 CET

Hi there,

I've been using a subversion server since April last year without any problems.

A week ago I started getting errors

$svn co svn+ssh://user_name@host_name/path
user_name@host_name's password:
Killed by signal 15.
user_name@host_name's password:

After a few rounds like this sometimes I get my files. In that case,
still the last message on the screen says "Killed by signal 15".

I have no problem on the local network. Meaning if I check out from a
machine on the local network, I type in the password and I get the
files right away without problems. Same command; host name resolves to
IP address on the local network.

I tried without ssh and see no problems; this means run svnserve on
the server and access through svn. Meanwhile, I can open an ssh shell
without problems as well. Only the combination fails.

How can I track this down? I couldn't spot any logging option that
might help in diagnosis.

Should I send any further information?

Thanks!

Stephan

-- 
Stephan Wehner
> http://stephan.sugarmotor.org
> http://stephansmap.org
> http://www.trafficlife.com
> http://www.buckmaster.ca
-- 
Stephan Wehner
> http://stephan.sugarmotor.org
> http://stephansmap.org
> http://www.trafficlife.com
> http://www.buckmaster.ca
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Jan 16 20:40:38 2007

This is an archived mail posted to the Subversion Users mailing list.