[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Upgrade subversion 1.1.4 to 1.4.2 on Debian

From: Johan Chaves Saborío <johann04_at_gmail.com>
Date: 2006-12-20 18:29:16 CET

Hi,

We have just installed the stable version of subversion for debian (1.1.4).
But we want to install the lastest version (1.4.2) compiling it from source.

Can we compile the source for 1.4.2 version with the 1.1.4 version installed
or do we need to uninstall 1.1.4 version before doing it?
Received on Wed Dec 20 18:30:19 2006

This is an archived mail posted to the Subversion Users mailing list.