[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: What version?

From: Madison Kelly <linux_at_alteeve.com>
Date: 2006-11-17 19:56:56 CET

Ronan Lucio wrote:
> Hello,
>
> David Parish escreveu:
>> http://the.earth.li/pub/subversion/summersoft.fay.ar.us/pub/subversion/latest/rhel-4/
>> <http://the.earth.li/pub/subversion/summersoft.fay.ar.us/pub/subversion/latest/rhel-4/>
>
> Trying to install subversion-1.4.0 via RPM, it asks for the "apr" and
> "apr-util" packages 0.9.7 and the system has apr-0.9.4 and apr-util-0.9.4
> installed.
>
> I tryed to type "man apr" but there is no manual pages for that.
>
> So, for what apr and apr-util is used?
> Is it possible to break some compatibility in the system upgrading
> this package?
>
> Thanks,
> Ronan

APR is the Apache Portable Runtime which is needed for the web-interface
bits, I think. I *think* they are not needed when just using svnserve
but if someone sager than me pipes in, I defer to them. I'm still
somewhat new to Subversion myself. :)

Madi

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Fri Nov 17 19:59:58 2006

This is an archived mail posted to the Subversion Users mailing list.