[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Apache diff error: invalid xml

From: Daniel Scharfman <daniel123_at_gmail.com>
Date: 2006-09-26 18:11:34 CEST

On 9/26/06, Garrett Rooney <rooneg@electricjellyfish.net> wrote:
>
> On 9/22/06, Daniel <daniel123+svn@gmail.com> wrote:
> > Garrett Rooney <rooneg <at> electricjellyfish.net> writes:
> >
> > > It's actuall most likely a problem in either an older version of
> > > Subversion's client libraries (for getting the data in there in the
> > > first place), or in your Subversion server (for not encoding it
> > > correctly on the way out). What version of svn are you using on the
> > > server?
> >
> > Just installed 1.4 yesterday hoping that that would get rid of this
> problem.
> > Didn't seem to help. I was actually surprised that the apache modules
> didn't
> > upgrade when I did the subversion install (maybe that was an error?)
>
> What do you mean "apache modules didn't upgrade"? They should have.
> If you browse your repository in a web browser what does the "Powered
> by Subversion version ..." thing at the bottom of the directory
> listings say?
>
> -garrett
>
Errr....you're right. Just ran install again. Same result. Doesn't seem
to change the version number.....okay let me get the .zip file I guess.
Subversion *recognizes* Apache and says it's doing the install. And then I
guess it doesn't.

Daniel
Received on Wed Sep 27 17:26:45 2006

This is an archived mail posted to the Subversion Users mailing list.