[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

multiple version of svn

From: Albert Shih <shih_at_math.jussieu.fr>
Date: 2006-09-13 08:57:58 CEST

Hi all

I've see in the release note of 1.4.0 the're some incompatibility between
using a new svn 1.4 client and the old one.

If I upgrade the server version (actually running 1.3.2) to new
version, all clients (I think I've lot of 1.3 and some 1.2 and some 1.4) still can
connect to server ?

Regards.

--
Albert SHIH
Universite de Paris 7 (Denis DIDEROT)
U.F.R. de Mathematiques.
7 ième étage, plateau D, bureau 10
Heure local/Local time:
Wed Sep 13 08:55:07 CEST 2006
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Sep 13 08:59:01 2006

This is an archived mail posted to the Subversion Users mailing list.