[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Compile problem

From: Ryan Schmidt <subversion-2006c_at_ryandesign.com>
Date: 2006-09-13 04:39:22 CEST

On Sep 12, 2006, at 19:21, Madison Kelly wrote:

> I am trying to install Subversion 1.3.2 on my server with a
> dedicated install of BerkleyDB 4.4.20 and Apache 2.2.2.

a) Subversion 1.4.0, just released, is the first version that
supports BerkeleyDB 4.4.

b) BerkeleyDB is not required; you can omit it by saying --without-
bdb if you like.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Sep 13 04:40:52 2006

This is an archived mail posted to the Subversion Users mailing list.