[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Help compiling 1.4.0 on Solaris 8

From: Smith, Ryan <Ryan.Smith_at_photomask.com>
Date: 2006-09-12 23:58:00 CEST

Actually, I found my problem, with neon's .configure --with-libs I was
specifying:

--with-libs=/opt/gnu/lib
which then caused a reference to /opt/gnu/lib/lib
it should have been
--with-libs=/opt/gnu

That fixed it. Wish it was more complicated than that, but eh, I'm just
gald it works.

-Ryan

-----Original Message-----
From: Raman Gupta [mailto:rocketraman@fastmail.fm]
Sent: Tuesday, September 12, 2006 12:55 PM
To: Smith, Ryan
Cc: users@subversion.tigris.org
Subject: Re: Help compiling 1.4.0 on Solaris 8

Smith, Ryan wrote:
> I have Openssl .9.8c built with static & shared libraries, and neon
> 0.25.5 built with static & shared libraries and ssl support, and I run

> this configure statement for subversion:
>
> ./configure --prefix=/opt/subversion-1.4.0
> --with-neon=/opt/neon-0.25.5
>
> can someone help me figure out why I keep getting the below error when

> I compile. I'm getting very similar problems when using any
> combination of 1.3.2 & neon 0.24.7 or neon 0.25.5

Are you using the GNU or Solaris linker? I had problems with the
compile using the Solaris linker, but it worked fine with the GNU
linker.

Cheers,
Raman

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Sep 13 00:01:45 2006

This is an archived mail posted to the Subversion Users mailing list.