[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

APR with upcomming win32 build of svn1.4

From: john <jsparrow_at_ecclescollege.ac.uk>
Date: 2006-07-31 23:20:55 CEST

Is there a requirement to build SVN 1.4 (when it's released) with a newer
version of APR, and hence run on Apache 2.2?

We're currently on Apache 2.0.x and I'm planning the upgrade to SVN 1.4 - will I
need a Apache upgrade too?

All win32 installs - using the standard binaries.

Thanks,

John

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Jul 31 23:23:07 2006

This is an archived mail posted to the Subversion Users mailing list.