[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Apache SVN setup issue

From: D.J. Heap <djheap_at_gmail.com>
Date: 2006-07-27 22:42:48 CEST

On 7/27/06, Johnson, Deron <DLJohnson@firstcommand.com> wrote:
[snip]
> The Apache service named reported the following error:
>
> >>> his is not an Apache module DSO? .
>

The current Subversion installation packages and binaries only support
Apache 2.0.x, not Apache 2.2 due to issues that have been fixed but
not released yet.

The fixes will be in the next releases of Subversion (1.4) and Apache
(2.2 3?). I don't know if Subversion binaries built against Apache
2.2.x will be provided alongside the Apache 2.0.x ones, though. They
cannot be mixed.

DJ

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Jul 27 22:44:28 2006

This is an archived mail posted to the Subversion Users mailing list.