[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Missing Auto Properties or Meta Data

From: Res Pons <pons32_at_hotmail.com>
Date: 2006-07-22 18:34:05 CEST

Hi

I am not sure how to describe my problme. I use Ant and Anthill to check
out my code out of Subversion and do nightly builds. Since Anthill OS (free
version) does not do a build when no code change was detected, I check in a
dummy build.number file in each project to force a build next time and in
order to build and package all my projects nightly. This method works for
all my projects except one!

I've ruled out that's it's the code, build.xml, Anthill, etc. I'm just
ruling out my last option by asking you guys, could the deletion of
build.number's meta data (auto properties) be the cause of this? I see no
meta data attached to the build.number file which is just an ascii txt file.
  How can I automatically re-attach meta data or the auto properties back to
this file.

Also is there a bug reported in Subversion where folks lose their auto
properties? Is there a script where I can set a cronjob to run nightly to
check for files missing their meta data and the script auto matically
generates them?

_________________________________________________________________
Donít just search. Find. Check out the new MSN Search!
http://search.msn.click-url.com/go/onm00200636ave/direct/01/

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sat Jul 22 18:35:22 2006

This is an archived mail posted to the Subversion Users mailing list.