[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Bug? use-commit-times not honored in fsfs repository (second post )

From: Peter Dulimov <PeterDu_at_resmed.com.au>
Date: 2006-07-19 01:51:30 CEST

Hello All,

My config file has "use-commit-times = yes", and when accessing a repository
using the http method I find that the times on my checked out files are the
correct commit times.

However, when accessing a different fsfs based repository, the time on the
files checked out are not the commit times, but the times that the files
were written to the wc in the local file system. (The fsfs is also on a
local file system.)

I am using svn version 1.3.2 (r19776) on Win2K.

Any advice, comment welcomed.

TIA.

Peter Dulimov.

peterdu=at-resmed^com+au

Warning: Copyright ResMed. Where the contents of this email and/or attachment includes materials prepared by ResMed, the use of those
materials is subject exclusively to the conditions of engagement between ResMed and the intended recipient.
 
This communication is confidential and may contain legally privileged information.
By the use of email over the Internet or other communication systems, ResMed is not waiving either confidentiality of, or legal
privilege in,the content of the email and of any attachments.
If the recipient of this message is not the intended addressee, please call ResMed immediately on +61 2 9886 5000 Sydney, Australia.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Jul 19 01:52:42 2006

This is an archived mail posted to the Subversion Users mailing list.