[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

configure claims SWIG 1.3.29 < 1.3.24; huh?

From: B. Smith-Mannschott <benpsm_at_gmail.com>
Date: 2006-05-02 17:41:38 CEST

(1) Built python 2.4.3 and installed in /usr/local/
(2) configure on subversion revealed that my version of SWIG was too
old (1.3.22)
(3) Build and installed SWIG 1.3.29 from source in /usr/local
(4) make clean of subversion
(5) configure of subversion:

checking swig version... 1.3.29
configure: WARNING: Detected SWIG version 1.3.29
configure: WARNING: This is not compatible with Subversion
configure: WARNING: Subversion can use SWIG version 1.3.24 or later
configure: Configuring python swig binding

In my universe 1.3.29 > 1.3.24. I'm just going to ignore this warning
and try to build anyway. So what's up with this?

// ben
Received on Tue May 2 17:42:58 2006

This is an archived mail posted to the Subversion Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.