[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: FW: problems with authentication

From: Lieven Govaerts <lgo_at_mobsol.be>
Date: 2006-02-27 13:12:48 CET

Ramses,

Well, based on what the actual error message says:

407 Proxy Authentication Required

I would think that you have defined a proxy server in IE which requires
authentication. The stock windows svn package does not support
NTLMS/authentication proxies ( other plz correct me if I'm wrong ), so you have
to set up a frontend proxy or find another solution.

Lieven.

Quoting Ramsés Delgado Martínez <ramsesd@uci.cu>:

> I'm using subversion 1.3.0 with apache aunthentication. When I try to import
> files the error below appear in the console screen
>
> C:\Documents and Settings\ramsesd\Desktop\test>svn import -m "Init Import"
> http://localhost/svn/svnrepo/test
> svn: PROPFIND request failed on '/svn/svnrepo/test'
> svn: PROPFIND of '/svn/svnrepo/test': 407 Proxy Authentication Required
> (http://localhost <http://localhost/> )
>
> what's happening?

----------------------------------------------------------------
This message was sent using IMP, the Internet Messaging Program.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Feb 27 13:16:11 2006

This is an archived mail posted to the Subversion Users mailing list.