[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

svn update skips (client on windows machine, repository on unix)

From: David Taylor <david_at_lightershade.com>
Date: 2006-02-22 18:12:43 CET

Hi,

 

We are using subversion 1.2.3 on a remote unix system. When I try to run
svn update from the command line I get skiped '.'. However the update works
fine from the TortoiseSvn plugin. Can anyone suggest what I am doing wrong?
I can see from trawling the user list I am not the first but I could not see
any solutions.

 

--
David Taylor
Lightershade Ltd
12 Dock Place
Edinburgh
EH6 6LU
www.lightershade.com
d: 0131 514 4023
t: 0845 11 99088
f: 0845 11 99901
 
-- 
This email and any files transmitted with it are confidential and intended 
solely for the use of the individual or entity to whom they are addressed.  
If you have received this email in error please notify the sender. Any 
offers or quotation of service are subject to formal specification.  
Errors and omissions excepted.  Please note that any views or opinions 
presented in this email are solely those of the author and do not 
necessarily represent those of Lumison, nplusone or lightershade ltd.  
Finally, the recipient should check this email and any attachments for the 
presence of viruses.  Lumison, nplusone and lightershade ltd accepts no 
liability for any damage caused by any virus transmitted by this email.
-- 
-- 
Virus scanned by Lumison.
Received on Wed Feb 22 18:29:21 2006

This is an archived mail posted to the Subversion Users mailing list.