[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Apache 2.2 + SVN 1.3

From: Manuel Reyes <Manuel.Reyes_at_e-mis.com>
Date: 2006-02-22 17:35:53 CET

My intention is to deploy this into an existing Apache installation on
Windows 2003 Server.

The problem is that when I try and start Apache as a service or through
the command line I get the following error:

apache: Syntax error on line 522 of
C:/www_xampp/xampp/apache/conf/httpd.conf: Syntax error on line 7 of
C:/www_xampp/xampp/apache/conf/extra/httpd-subversion.conf: API module
structure `dav_svn_module' in file
C:/www_xampp/xampp/apache/modules/mod_dav_svn.so is garbled - perhaps
this is not an Apache module DSO?

After googling for the error information I cam across a few sites that
mention that Svn 1.3 doesn't work in Apache 2.2 hence the question.

Now this may or may not be relevant, but I am attempting to integrate
SVN into a Xampp installation.

-----Original Message-----
From: Ryan Schmidt [mailto:subversion-2006Q1@ryandesign.com]
Sent: 22 February 2006 16:31
To: Manuel Reyes
Cc: users@subversion.tigris.org
Subject: Re: Apache 2.2 + SVN 1.3

On Feb 22, 2006, at 17:07, Manuel Reyes wrote:

> Does anybody have any information regarding a release date for
> Subversion that can be run in conjunction with Apache 2.2.x.

Several people have already said on this list that they successfully
use Subversion 1.3.0 with Apache 2.2.0. I do through DarwinPorts on
Mac OS X 10.4.5 PPC. Are you having any specific problems with these
versions, or have you not been able to install it? What's your platform?

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Feb 22 17:57:28 2006

This is an archived mail posted to the Subversion Users mailing list.