[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Can I run mod_dav_svn 1.3.0 compiled against apache 2.0.54 against apache 2.0.55?

From: Lieven Govaerts <lgo_at_mobsol.be>
Date: 2006-02-01 21:14:57 CET

Luis,

I used the binaries mod_authz_svn.so & mod_dav_svn.so distributed with
svn-1.3.0-setup.exe from the Subversion website, they work fine with
apache 2.0.55.

Lieven.

> -----Original Message-----
> From: Malheiro Luis [mailto:luis_malheiro@yahoo.com]
> Sent: dinsdag 31 januari 2006 21:12
> To: users@subversion.tigris.org
> Subject: Can I run mod_dav_svn 1.3.0 compiled against apache
> 2.0.54 against apache 2.0.55?
>
>
> Hi! I never would try this if I had managed to find the right
> binaries, but I couldn't. So my question is:
> Can I run mod_dav_svn 1.3.0, compiled against apache 2.0.54,
> against apache 2.0.55?
>
> Is it possible that it is the reason why I'm getting the
> following message? (a win32 box, btw)
>
> Can't locate API module structure `mod_dav_svn' in file
> C:/Arquivos de programas/Apache
> Group/Apache2/modules/mod_dav_svn.so: No error
>
> Thanks for any help!
> Luis
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org
>
> --
> No virus found in this incoming message.
> Checked by AVG Free Edition.
> Version: 7.1.375 / Virus Database: 267.14.25/246 - Release
> Date: 30/01/2006
>
>

-- 
No virus found in this outgoing message.
Checked by AVG Free Edition.
Version: 7.1.375 / Virus Database: 267.14.25/247 - Release Date: 31/01/2006
 
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Feb 1 21:19:47 2006

This is an archived mail posted to the Subversion Users mailing list.