[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Updating to repository, Not to SITE

From: Gale, David <David.Gale_at_Hypertherm.com>
Date: 2005-12-08 19:40:06 CET

King, Rogie wrote:
> My bad. The changes ARE definitely committing to the repo. However,
> my public html server files are not reflecting those repo changes.
> If I do a svn update on the public html files from the server, the
> server will pull these files from the repo and put them in the public
> html files. However, our system 5 days ago used to do this pulling
> from the repo to the public html files automatically. I would assume
> that there is some sort of hook or file that is configured to map the
> server files to the repo. Any ideas?
>
> -Rogie

Presumably, your set up follows the FAQ (to some extent, at least):
<http://subversion.tigris.org/faq.html#website-auto-update>. What does
your post-commit hook look like? Has anyone changed it recently? What
about the server--do the necessary directories have appropriate file
permissions? If it is following the FAQ, have you tried running the
binary executable as the appropriate user?

-David

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Dec 8 21:47:17 2005

This is an archived mail posted to the Subversion Users mailing list.