[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Installing Subversion on Red Hat 9

From: Himanshu Gohel <gohel_at_cse.usf.edu>
Date: 2005-09-20 20:13:16 CEST

On Tue, 20 Sep 2005, Philip Radford wrote:

> It seems to be that it is looking for libdb-4.0.la which is not on the system but I have supplied the path to the latest berkeley db using the configure command :-
>
> ./configure --with-apr=/usr/local/apache --with-apr-util=/usr/local/apache -with-berkeley-db=/usr/local/src/db-4.3.28 --with-swig=/usr/local

Philip,

I've had trouble building on SGI IRIX, and while scouring the subversion
site, I saw in the FAQ a topic regarding the issue of configuring for
Berkeley DB. There seems to be a problem with apr-util and you have to
pass another option in or something. Please look at the Subversion FAQ.

--
Himanshu Gohel
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Sep 20 20:20:46 2005

This is an archived mail posted to the Subversion Users mailing list.