[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Error when building SVN 1.2.1 on Solaris 9

From: Ryan Schmidt <subversion-2005_at_ryandesign.com>
Date: 2005-08-04 13:50:41 CEST

On 04.08.2005, at 12:36, Алексей Рашевский wrote:

> I am trying to build svn 1.2.1 on a Solaris 9 (SPARC).
> Tools and libs versions:
> libtool 1.5
> neon 0.4.7
> BerkeleyDB 4.2
> apache 2.0.49
>
> Configure command (passed successful):
> ./configure --prefix=/usr/local/svn --with-apxs=/usr/local/apache2/
> bin/apxs --with-neon=/usr/local/neon --with-berkeley-db=/usr/local/
> BerkeleyDB.4.2
>
> However, I get the following error when I run 'make' command:

The first thing that comes to mind is that Subversion >= 1.2 requires
Apache >= 2.0.54.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Aug 4 13:52:43 2005

This is an archived mail posted to the Subversion Users mailing list.

This site is subject to the Apache Privacy Policy and the Apache Public Forum Archive Policy.