[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: subversion issues

From: asites <asites_at_mediaartisans.com>
Date: 2005-05-31 05:26:52 CEST

Ok, the plot thickens.

I updated my Nvidia graphics drivers.
I ran a virus check--nothing found.
I attempted to connect using Subcommander instead of TortoiseSVN -- same
problem! Windows crashes and reboots.
I tried dumbing down the resolution and using "default refresh" -- same
problem.
I ran a scan disk. No problems found.

Still this problem remains. EVERY time I try to check in these files,
windows crashes. The files are a bunch of VS.NET (project and c-sharp)
files. Could this be related?

Is there something else I can try, or is my machine just cursed with
Subversion incompatibility?

Thank you,
Craig

"Help! Help! I'm being repressed! Come see the violence inherent in the
system!"

-----Original Message-----
From: Patrick Griffiths [mailto:patrick.griffiths@matrikon.com]
Sent: Monday, May 30, 2005 3:46 PM
To: users@subversion.tigris.org
Subject: RE: subversion issues

Is the windows firewall enabled? Have you scanned for viruses? Have you
checked the integrity of the file system? Did you try dumbing down the
graphics to VGA to see if the problem goes away?

As for the bug check: Subversion runs in user mode, so there is
absolutely no way that it is responsible for a bug check (aka blue
screen of death). However, the graphics driver runs in kernel mode, so
it can be responsible for a bug check. The error report is probably
correct.

Good luck.

> -----Original Message-----
> From: Patrick Griffiths
> Sent: Monday, May 30, 2005 2:37 PM
> To: Patrick Griffiths
> Subject: RE: subversion issues
>
>
>
>
> ________________________________
>
> From: asites [mailto:asites@mediaartisans.com]
> Sent: Monday, May 30, 2005 2:33 PM
> To: users@subversion.tigris.org
> Subject: subversion issues
>
>
>
> I have installed Subversion on a Windows XP box for
> about a week now. It was running fine until I tried to
> perform a commit using TortoiseSVN today. Then I started to
> receive some errors when trying to commit some files.
> Subversion would disconnect every time I attempted a commit.
>
>
>
> Now every time I try to commit files, it tells me the
> machine has actively refused the connection, and the box that
> I'm running subversion on actually does a complete reboot!
> Has anyone had problems like this? I have even rebuilt the
> entire repository but its like subversion is crashing windows
> bad. I get the Microsoft Error reporting dialog after this
> happens but it blames it on a graphics driver (unlikely).
> Its making me hate the software...
>
>
>
> I am going to attempt to reinstall subversion, but
> anything to enlighten me would be appreciated.
>
>
>
> Thanks,
> Craig
>
>
>
>
>
>
> --
> No virus found in this outgoing message.
> Checked by AVG Anti-Virus.
> Version: 7.0.322 / Virus Database: 267.3.0 - Release
> Date: 5/30/2005
>
>
>

**************************************************************************
READER BEWARE: Unencrypted, unsigned Internet e-mail is inherently insecure.

Internet messages may be corrupted, incomplete, misdirected or may
incorrectly identify the sender. Therefore, nothing in this message or
attachments may be considered legally binding.

THIS MESSAGE IS ONLY INTENDED FOR THE USE OF THE INDIVIDUAL
OR ENTITY TO WHICH IT IS ADDRESSED AND MAY BE PRIVILEGED.

If you are not the intended recipient or their authorized agent, you
may not forward or copy this information and must delete or destroy all
copies of this message and attachments received.

If you have received this communication in error, please notify
Matrikon Inc. by telephone at (780) 448-1010.
**************************************************************************

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org

-- 
No virus found in this incoming message.
Checked by AVG Anti-Virus.
Version: 7.0.322 / Virus Database: 267.3.0 - Release Date: 5/30/2005
 
-- 
No virus found in this outgoing message.
Checked by AVG Anti-Virus.
Version: 7.0.322 / Virus Database: 267.3.0 - Release Date: 5/30/2005
 
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue May 31 05:28:45 2005

This is an archived mail posted to the Subversion Users mailing list.