[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: 301 error when i am doing "svn up"

From: Penghui Wang <wangpenghui_at_realss.com>
Date: 2005-05-18 04:02:08 CEST

On Tue, 2005-05-17 at 07:59 -0700, Blair Zajac wrote:
> Penghui Wang wrote:
> > Hi lists:
> >
> > I am running a svn server via apache2. And everything works very well in
> > the past several months.
> >
> > But yesterday one of my client machines could not do "svn update" any
> > more. When i type the "svn up", the follow message i would received:
> >
> > svn: PROPFIND request failed on '/'
> > svn: PROPFIND of '/': 301 Moved Permanently (http://mydomain)
> >
> > But other subcommand such as
> > svn status
> > works well.
> >
> > And all the other clients works pretty well. I have searched the web for
> > many times. But could not find the solution. I am blind with it now.
> >
> > Could someone who has experiences on it could pick me up?
> >
> > Thanks very much.
> >
> > Wang Penghui
>
> Weng,
>
> What version of Subversion and Apache are you using on the server and
> which version of Subversion on the client?
>
The server:
Subversion = dev-util/subversion-1.1.3 *
Apache = net-www/apache-2.0.52-r1 *
The client:
Subversion = dev-util/subversion-1.1.3 *

> Did you check your Apache error_log for any messages when this client
> connects? I would tail your error_log and try again?
>
Nothing happened in error_log.

It sounds very strange.

Thanks for your help.

Wang Penghui

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed May 18 04:06:05 2005

This is an archived mail posted to the Subversion Users mailing list.