[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: svn commit : Mismatched RA plugin version for 'https': found 1.1.4, expected???

From: Peter N. Lundblad <peter_at_famlundblad.se>
Date: 2005-05-11 16:47:52 CEST

On Wed, 11 May 2005, oceatoon wrote:

> I have been using subversion for a while and upadted subclipse recently, all
> my packages on mdk are at 1.1.4 version but I get this message when trying
> to commit.
>
> svn: Commit failed (details follow):
> svn: Mismatched RA plugin version for 'https': found 1.1.4, expected
> 1.2.0-dev
>
Seems like you have some newer svn libs somewhere on your system
(presumably libsvn_ra). You could try moving them away if that's the case.

Regards,
//Peter

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed May 11 17:57:32 2005

This is an archived mail posted to the Subversion Users mailing list.