[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Install Problem on Redhat ES3

From: Cameron Childress <cameronc_at_gmail.com>
Date: 2005-03-06 02:50:23 CET

I'm attempting to instal Subversion on RH ES3. I'm running into some
RPM conflict and dependancy problems similar to those mentioned in
this thread:

http://svn.haxx.se/users/archive-2004-12/0663.shtml

I've gotten as far as attempting to instal apr-0.9.5-0.2.i386.rpm like so:

# rpm -ivh apr*
Preparing... ########################################### [100%]
        file /usr/lib/libapr-0.so.0 from install of apr-0.9.5-0.2
conflicts with file from package htt
6-26.ent

Before going any further, has anyone attempted to do this since the
archived message linked above (posted 12/10/05)? Does anyone have any
additional advice?

-Cameron

-- 
Cameron Childress
Sumo Consulting Inc
http://www.sumoc.com
---
cell:  678.637.5072
aim:   cameroncf
email: cameronc@mindspring.com
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Sun Mar 6 02:52:45 2005

This is an archived mail posted to the Subversion Users mailing list.