[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Wrong db version for src rpm rebuild

From: Kenneth Porter <shiva_at_sewingwitch.com>
Date: 2005-01-06 19:56:25 CET

--On Thursday, January 06, 2005 1:35 PM -0500 "Martin J. Stumpf"
<mjs@jhu.edu> wrote:

> I got the src rpms from summersoft.fay.ar.us in the whitebox-el-3
> directory because an earlier post on how to build for FC2 told the
> original poster to:
>
> "Grab the 1.1.1 source RPM from the FC3 repository and rebuild it on FC2.
> You'll also need the newer swig package. You'll need to force the
> swig-devel installation as the subversion-1.0.2 RPM depends on it. Once
> swig-devel is built and installed, you can then build subversion-1.1.1
> and install it as an update over 1.0.2. "
>
> And I didn't want to co the repo and couldn't find a better source for
> src rpms'.

Why would you need to check out the repo? Just grab swig-1.3.21-6.src.rpm,
build it, force-upgrade it (I believe only subversion-1.0.2 depends on it,
but check to be safe by attempting upgrading without "-force" first), and
then build and install subversion-1.1.1-1.1.src.rpm from the FC3 repo.

swig can be found here:

<http://download.fedora.redhat.com/pub/fedora/linux/core/3/i386/os/SRPMS/swig-1.3.21-6.src.rpm>

Subversion is here:

<http://download.fedora.redhat.com/pub/fedora/linux/core/updates/3/SRPMS/subversion-1.1.1-1.1.src.rpm>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Jan 6 20:47:36 2005

This is an archived mail posted to the Subversion Users mailing list.