[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: update from windows subversion 1.1.1 to 1.1.2 failes because of locked utf-8.so

From: Stefan Haller <haller_at_ableton.com>
Date: 2005-01-06 17:10:02 CET

Clemens Schwaighofer <cs@tequila.co.jp> wrote:

> I have subversion 1.1.1 and tortoisesvn 1.1.2 installed on my win XP
> home (sp2). Now I wanted to updated to 1.1.2 but it failes, because
> utf-8.so (from the iconv dir) is used.

We had the exact same problem here. I solved it by renaming
"C:\Program Files\Subversion\" to "C:\Program Files\Subversion-old\",
then I installed Subversion 1.1.2, restarted, and then I could delete
"C:\Program Files\Subversion-old\".

A co-worker solved it by uninstalling TortoiseSVN (he had two of those,
1.0.something and 1.1.2), restarting, and then installing
Subversion 1.1.2 and TortoiseSVN 1.1.2.

-- 
Stefan Haller
Ableton
http://www.ableton.com/
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Jan 6 17:15:26 2005

This is an archived mail posted to the Subversion Users mailing list.