[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Copying commited WC

From: Jack O'Quin <joq_at_io.com>
Date: 2005-01-05 23:17:12 CET

Nick Patavalis <npat@efault.net> writes:

> On 2005-01-05, Sean Laurent <sean@neuronfarm.com> wrote:
>> On Wednesday 05 January 2005 12:43 pm, Nick Patavalis wrote:
>>>
>>> P.S. I'm using subversion 1.0.9 (r11378), compiled Oct 16 2004,
>>
>> I have never run Debian myself, but if Sarge (the current testing
>> distribution?) can use packages from the unstable branch, Subversion
>> 1.1.1 is available for Debian without recompiling:
>
> Without being a Debian expert myself, I don't believe it is possible
> to use an unstable package in a testing installation. Apart from the
> nomenclature forbidding this, there could be library incompatibilities
> and other such horrors.

This should work (assuming the `unstable' packages are included in
/etc/apt/sources.list)...

 $ apt-get install -t unstable subversion

That does not always work, but it usually does. The biggest problem
is when it pulls in some library, like `libc6', that generates a
massive update. When it does, the command shows what updates are
necessary and asks if you want to continue. At the moment this does
not appear to be an issue.

-- 
  joq
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Wed Jan 5 23:18:15 2005

This is an archived mail posted to the Subversion Users mailing list.