[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Upgrade error in Windows

From: Ben Collins-Sussman <sussman_at_collab.net>
Date: 2005-01-04 21:44:23 CET

On Jan 4, 2005, at 2:38 PM, Erick Sasse wrote:

> Hello,
>
> I just installed the new 1.1.2 version over 1.1.1 using the installer
> and
> now my Apache service can't start. The error is that it can't find the
> module mod_dav_svn.so but it is right there with all other modules.
>
> I tried reinstalling Apache and Subversion but it didn't solve.
>
> It reports an error in line 173 of httpd.conf:
> LoadModule dav_svn_module modules/mod_dav_svn.so
>
> But I'm totally sure that the module is there.
>
> What's is wrong?
>

I suspect I may have included a version of libintl (from the win32
gettext package) that is "too old"? Somebody told me that they fixed
this problem by using the libintl from the svn-win32-1.1.1 package.
See if that fixes the problem.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Jan 4 21:51:04 2005

This is an archived mail posted to the Subversion Users mailing list.