[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Newbie to Subversion

From: Lukas Lipavsky <lukas.lipavsky_at_gmail.com>
Date: 2004-11-30 22:24:47 CET

AFAIK BDB 4.3 is not supported by official stable subversion-1.1.1

try to run 'svnadmin create --fs-type=fsfs new_repository'

if it works and all ather commands work too, you will know, that the
problem is BDB. If it fails, it may be some other problem :((

bu try this first

Lukas

On Tue, 30 Nov 2004 16:10:47 -0500, Janice Cheung
<jmc2006@med.cornell.edu> wrote:
> Greetings!
>
> I'm somewhat befuddled with Subversion ..
>
> I have installed Subversion 1.1.1. and the Berkeley DB 4.3.21 on my
> Mac OS X 10.3.6.
>
> I seem to have successfully installed these two applications (no
> halting or alarming "make install" errors),
> yet when I attempt to run svnserve, svnadmin create, etc., (as
> dictated by the Quickstart Guide, README IV),
> absolutely nothing happens.
>
> Am I shamefully missing an integral and elementary step somewhere?
>
> I've also installed Apache 2. I would like to get Subversion to be
> up and running as quickly
> and as painlessly as possible, (sadly, no avail!).
>
> Any advice or guidance would be greatly appreciated!
>
> Best regards,
> Janice
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org
>
>

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Tue Nov 30 22:27:12 2004

This is an archived mail posted to the Subversion Users mailing list.