[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Broken SVN

From: Gary Thomas <gary_at_mlbassoc.com>
Date: 2004-11-25 16:01:03 CET

I've been using subversion 1.0.9 happily. but today I tried to upgrade
to 1.1. Ever since, I can't do anything - all operations end up with
a message like this:

  [root@hermes bin]# svnlook info /SVN/c4
  svn: Berkeley DB error while opening environment for filesystem /SVN/c4/db:
  Invalid argument

I've tried reverting to 1.0.9 - same result.
I even tried to copy the SVN tree to another machine, running the same
environment as what I upgraded from (RedHat 9.0) and it gets the same
errors.

I'm stuck - any ideas/help graciously accepted

Thanks

-- 
Gary Thomas <gary@mlbassoc.com>
MLB Associates
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Nov 25 16:03:29 2004

This is an archived mail posted to the Subversion Users mailing list.