[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Can't compile 1.1.1 on OS X ...

From: Erik Huelsmann <ehuels_at_gmail.com>
Date: 2004-11-22 20:40:46 CET

> A word of caution; the default repository type is the SleepyCat
> (Berkeley) Database. Don't use that, it gets corrupted on a horribly
> regular basis under OS X (I averaged 3-4 database corruptions per week,
> and I'm the only one using this repository/server). Use the FSFS option

It's really valueable to the svn team if you mention the bdb version
you were using. We are aware some versions work better than others and
are interested to see this either verified or falsified. Could you
please mail the version you were using in response?

bye,

Erik.

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Nov 22 20:43:16 2004

This is an archived mail posted to the Subversion Users mailing list.