[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Verify that mod_svn is working correctly.

From: Robert Hunter <robert.hunter_at_gen-i.co.nz>
Date: 2004-11-15 22:13:09 CET

Mark Faine wrote:
> How can I verify that mod_dav_svn is working as it should? I have
> been trying to fix a "PROPFIND request failed" error for about two
> weeks now.
[...]
> Here what I have in my httpd.conf:
>
> <Location /svn>
> DAV svn
> Order deny,allow
> Deny from all
> Allow from 192.67.109.
> SVNParentPath /export/home/repos
> </Location>

My brief search didn't show up a citeable reference, but
here I'm using SVNPath (instead of SVNParentPath) to point
at my repository.

I'm sure someone else can offer a better explanation, but
in the mean time, you could try a one-word change ;-)

-- 
Robert Hunter
*****************************************************************************
This communication, including any attachments, is confidential.
If you are not the intended recipient, you should not read it
- please contact me immediately, destroy it, and do not copy
or use any part of this communication or disclose anything about it,
Thank you.
Please note that this communication does not designate an information system
for the purposes of the Electronic Transactions Act 2002
******************************************************************************
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Mon Nov 15 22:14:07 2004

This is an archived mail posted to the Subversion Users mailing list.