[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problem with upgrading from 1.1 RC2 to 1.1 RC3

From: Chris Beck <cbeck_at_gene.concordia.ca>
Date: 2004-09-16 17:38:29 CEST

Good idea, unfortunately old libraries lying around isn't the problem ... I rm
-rf'd the directory and locate didn't show up any traces. In any case I
config'd with the same command so the libraries would be overwritten by make
install.

I note that Paul Gordon had a problem with similar symptoms back in March but
noone responded. The client side symptom (as opposed to the apache error log is:
svn: PROPFIND request failed

On a related note, I just recompiled Apache and it is still toast.

It is whispered that Tobias Ringström was heard, on or about 09/16/04 05:00 to say:
> Chris Beck wrote:
>
>> I rebuilt my svn installation and now I have problems with apache
>>
>> [Wed Sep 15 16:59:25 2004] [error] [client 192.168.101.14]
>> (20014)Error string not specified yet: Version mismatch in
>> 'svn_delta': found 1.1.0-rc3, expected 1.1.0-rc2
>
>
> It sounds as if the mod_dav_svn module is picking up old subversion
> libraries. Use ldd on the module to try to see what is happening.
>
  --
Chris Beck / Y.A.B.A. / Fungal Genomics / Concordia University / tel. ext. 5791

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Sep 16 17:38:48 2004

This is an archived mail posted to the Subversion Users mailing list.