[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Problem with upgrading from 1.1 RC2 to 1.1 RC3

From: Tobias Ringström <tobias_at_ringstrom.mine.nu>
Date: 2004-09-16 11:00:32 CEST

Chris Beck wrote:

> I rebuilt my svn installation and now I have problems with apache
>
> [Wed Sep 15 16:59:25 2004] [error] [client 192.168.101.14]
> (20014)Error string not specified yet: Version mismatch in
> 'svn_delta': found 1.1.0-rc3, expected 1.1.0-rc2

It sounds as if the mod_dav_svn module is picking up old subversion
libraries. Use ldd on the module to try to see what is happening.

/Tobias

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Sep 16 11:01:02 2004

This is an archived mail posted to the Subversion Users mailing list.