[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Testing Subvesrion 1.1 RC2

From: Mitch Arends <mjarends_at_us.ibm.com>
Date: 2004-09-09 21:06:36 CEST

I had tried copying the .dll's to the right paths but i didn't know
about the dependency walker tool. I actually copied all of the dependent
files to both the apache2\bin and apache2\modules directory and I still
receive the same error messages.

Arild Fines wrote:

> Mitch Arends wrote:
>
>>The error messge that I am getting are the typical Apache error
>>messages
>>when a module won't load:
>>
>>The Apache service named reported the following error:
>> >>> Syntax error on line 182 of C:/Program Files/Apache
>>Group/Apache2/conf/httpd.conf:
>>
>>The Apache service named reported the following error:
>> >>> Cannot load C:/Program Files/Apache
>>Group/Apache2/modules/mod_dav_svn.so into server: The specified module
>>could not be found.
>>
>>I know the paths are right and I've tried all of the different
>>tips/tricks suggested in the win32.txt file that comes with SVN. The
>>same system was previously setup and working successfully with SVN
>>1.0.6.
>>
>>I unfortunately do no have an environment where I can build the source
>>code. I was hoping that I wouldn't have to go down that road.
>
>
> Have you read this FAQ?
> http://subversion.tigris.org/project_faq.html#mod_dav_svn-win32
>
> --
> Arild
>
> AnkhSVN: http://ankhsvn.tigris.org
> Blog: http://ankhsvn.com/blog
> IRC: irc://irc.freenode.net/ankhsvn
>
> "Weaseling out of things is good. It's what separates us from the other
> animals....except weasels." -- Homer Simpson

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Sep 9 21:09:34 2004

This is an archived mail posted to the Subversion Users mailing list.