[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

RE: Testing Subvesrion 1.1 RC2

From: bruce <bedouglas_at_earthlink.net>
Date: 2004-09-09 17:47:32 CEST

mitch

the issue you're running into sounds seriosuly like the issue that i just
dealt with on linux using apache2.x with svn1.1

it appears that the issue results from incompatible versions of apache/svn

i resolved it by getting the latest versions of apache/neon/berkeley/svn...

i'm not sure you have that option given that you're in the windows world..

let the list know of your progress...

-bruce

-----Original Message-----
From: news [mailto:news@sea.gmane.org]On Behalf Of Mitch Arends
Sent: Thursday, September 09, 2004 8:42 AM
To: users@subversion.tigris.org
Subject: Re: Testing Subvesrion 1.1 RC2

The error messge that I am getting are the typical Apache error messages
when a module won't load:

The Apache service named reported the following error:
>>> Syntax error on line 182 of C:/Program Files/Apache
Group/Apache2/conf/httpd.conf:

The Apache service named reported the following error:
>>> Cannot load C:/Program Files/Apache
Group/Apache2/modules/mod_dav_svn.so into server: The specified module
could not be found.

I know the paths are right and I've tried all of the different
tips/tricks suggested in the win32.txt file that comes with SVN. The
same system was previously setup and working successfully with SVN 1.0.6.

I unfortunately do no have an environment where I can build the source
code. I was hoping that I wouldn't have to go down that road.

Thanks again for any help.

bruce wrote:

> mitch,
>
> what are the issues you're seeing... and does your environment give you
the
> ability to build from source if you need to??
>
> -bruce
>
> -----Original Message-----
> From: news [mailto:news@sea.gmane.org]On Behalf Of Mitch Arends
> Sent: Thursday, September 09, 2004 7:47 AM
> To: users@subversion.tigris.org
> Subject: Testing Subvesrion 1.1 RC2
>
>
> I'm moving our test SVN system to SVN 1.1 rc2, but am having issues with
> getting Apache to load the mod_davg_svn module. The version of Apache
> that I have installed is 2.0.49, but I haven't found anywhere in the
> documentation that says 2.0.50 is required for SVN 1.1 rc2. I am running
> on Windows Server 2000. Any help would be appreciated.
>
>
> ---------------------------------------------------------------------
> To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
> For additional commands, e-mail: users-help@subversion.tigris.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Sep 9 17:48:06 2004

This is an archived mail posted to the Subversion Users mailing list.