[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Subversion upgrade issues

From: Jani Averbach <jaa_at_jaa.iki.fi>
Date: 2004-08-12 21:01:15 CEST

On 2004-08-12 10:44-0400, Laurent Duperval wrote:
> >
> >DB 4.2 is in portage, just masked.
> >
>
> Yeah, with a scary comment!

First, gentoo should use SLOTs for different version of bdb, and
secondly I am running nightly regression tests on gentoo box (amd64)
with bdb 4.2.52, however I haven't installed it from ebuild. So, for
me, 4.2 has been ok.

BR, Jani

-- 
Jani Averbach
---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Aug 12 21:02:12 2004

This is an archived mail posted to the Subversion Users mailing list.