[svn.haxx.se] · SVN Dev · SVN Users · SVN Org · TSVN Dev · TSVN Users · Subclipse Dev · Subclipse Users · this month's index

Re: Is it possible to upgrade an older db version?

From: Maurice R. Kelly <subversion_at_chatswood.org.uk>
Date: 2004-08-12 01:08:58 CEST

Ben Collins-Sussman wrote:
> On Wed, 2004-08-11 at 09:05, Maurice R. Kelly wrote:
>
>>At the end of the configure script I got the following:
>>configure: error: APR-UTIL was installed independently, it won't be
>> possible to use the specified Berkeley DB:
>>/usr/local/BerkeleyDB.4.2
>
> '/usr/local/BerkeleyDB.4.2/lib' needs to be in your LD_LIBRARY_PATH
> and/or LD_RUN_PATH and/or /etc/ld.so.conf.

Hi Ben and Max,

Finally got it all sorted - now running 1.0.6 with BDB 4.2.52 - can see
my old repositories with no problems. There are no potential issues in
utilising repositories created with 1.0.0 using an updated 1.0.6 server?

Thanks for all the advice, and thanks Ben for the work on the book -
have a dead-tree version these days too - very handy!

Cheers

Maurice

---------------------------------------------------------------------
To unsubscribe, e-mail: users-unsubscribe@subversion.tigris.org
For additional commands, e-mail: users-help@subversion.tigris.org
Received on Thu Aug 12 01:09:32 2004

This is an archived mail posted to the Subversion Users mailing list.